No results found. Try again with different words?

Search must be at least 3 characters.

    Facing Issues with CSV Import?

    Sometimes you may face issue while importing CSV file to UABB Table module. It might be the case that you have a CSV with the invalid format. Specially old CSV files might not work as expected. In such cases, you can re-download the CSV files and try them with the module. Below are the steps that will show how you can re-download the CSV.

    For MAC Users

    File that is created with Numbers app can be exported as CSV as shown below:
    Step 1 – Open a file with Numbers and click on File -> Export To -> CSV

    Step 2 – Set following options:

    2.1 Uncheck “Include table names
    2.2 Set Text Encoding as Unicode(UTF-8)

    For Windows Users

    If you have a file created with MS Office then below are the steps to export the file as CSV:

    Step 1 – From the top bar, click on Data menu.
    Step 2 – Click on the From Text icon.
    Step 3 – Go to the location of the file that you want to import. Click on the filename and then click on the Import button. The Text Import Wizard – Step 1 or 3 windows will now appear on the screen.
    Step 4 – Choose the file type 65001: Unicode (UTF-8) from the drop-down list that appears next to File origin. Click on the Next button.
    Step 5 – It will display the ‘Text Import Wizard – Step 2 or 3’ window. Select the Comma delimiter. Click on the Next button.
    Step 6 – Select Column data format as general and click on Finish button.


    Now click on File > Save as, select the location and click on yes/ok for all popups.

    For Google Sheets users

    This is the easy and sure way to export CSV files. It works well even with your old files. Just import your old files with Google Sheets from File > Import and download it again. You can create/upload file to Google Sheets and then download them as CSV using following steps –

    Click on File -> Download as -> Comma-separated values (.csv, current sheet)

    You can even import CSV files to Google Sheets that are now working with the Table module, download them again and import to the module.

    After successfully exporting CSV files, upload it with UABB Table module to create a table. Refer a link here.

    Was this article helpful?

    Did not find a solution? We are here to help you succeed.

    Related Docs

    Grab this rare opportunity to save up to 50%

    WOAH, HOLD ON THERE!

    Don't Miss Our Biggest Discount

    00
    Months
    00
    Days
    00
    Hours
    00
    Minutes
    00
    Seconds

    You are backed by 100% risk-free money-back guarantee.

    Grab Our Biggest Discount Of All Time. Don’t Miss Out!

    00
    Months
    00
    Days
    00
    Hours
    00
    Minutes
    00
    Seconds

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Free Download

    Enter your name & email address to download this awesome freebie.

    Scroll to Top